summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJohan Dahlin <zilch@src.gnome.org>2003-03-03 19:30:39 +0000
committerJohan Dahlin <zilch@src.gnome.org>2003-03-03 19:30:39 +0000
commit8d3122ca22f3d715978809f1f1e63f7b3592c318 (patch)
treefe110b7fda29bace0c029d77bae873ef09b445b5 /setup.py
parenta2ad0d9817f7533657cf7314096e994d1ee87a55 (diff)
downloadpygtk-8d3122ca22f3d715978809f1f1e63f7b3592c318.tar.gz
No diff + in docstrings :-)
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py10
1 files changed, 5 insertions, 5 deletions
diff --git a/setup.py b/setup.py
index 4fe511ee..937e5fa2 100755
--- a/setup.py
+++ b/setup.py
@@ -9,11 +9,11 @@
#
"""Python Bindings for the GTK Widget Set.
-+PyGTK is a set of bindings for the GTK widget set. It provides an object
-+oriented interface that is slightly higher level than the C one. It
-+automatically does all the type casting and reference counting that you
-+would have to do normally with the C API. You can find out more on the
-+official homepage, http://www.daa.com.au/~james/pygtk/"""
+PyGTK is a set of bindings for the GTK widget set. It provides an object
+oriented interface that is slightly higher level than the C one. It
+automatically does all the type casting and reference counting that you
+would have to do normally with the C API. You can find out more on the
+official homepage, http://www.daa.com.au/~james/pygtk/"""
from distutils.command.build import build
from distutils.core import setup