summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJohan Dahlin <johan@src.gnome.org>2004-11-29 12:01:59 +0000
committerJohan Dahlin <johan@src.gnome.org>2004-11-29 12:01:59 +0000
commit48c97c06e662259e3ddcb92b235f2deea4d744e9 (patch)
treef86548cc9d18cf173a143bb115d1439bb5381a1e /tests/Makefile.am
parentfacfd9a3d66509e262bd4e3e503ea372fda454c2 (diff)
downloadpygtk-48c97c06e662259e3ddcb92b235f2deea4d744e9.tar.gz
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index 48ab487b..64b8b468 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -33,7 +33,7 @@ testhelper.la: $(testhelper_la_OBJECTS) $(testhelper_la_DEPENDENCIES)
PYTHONPATH = $(top_builddir):$(top_builddir)/gobject:$(top_srcdir):$(top_srcdir)/gtk
-check-local: testhelper.la $(top_srcdir)/gtk/__init__.py
+check-local: $(top_srcdir)/gtk/__init__.py
@if ! test -e $(top_builddir)/gtk/__init__.py; then cp $(top_srcdir)/gtk/__init__.py $(top_builddir)/gtk/__init__.py; fi
@PYTHONPATH=$(PYTHONPATH) DIST_CHECK=1 $(PYTHON) $(srcdir)/runtests.py
@if test "$(top_builddir)" != "$(top_srcdir)"; then rm -f $(top_builddir)/gtk/__init__.py*; fi