summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
authorJohan Dahlin <johan@src.gnome.org>2006-04-01 17:09:57 +0000
committerJohan Dahlin <johan@src.gnome.org>2006-04-01 17:09:57 +0000
commitdca42f447c6a80eb99c475beeedfee08b6454924 (patch)
tree7209b552f7be914a64a9358a50fe42ef2eeb9a01 /tests/Makefile.am
parent131ec457942583532ed6d2600d26c241440ba4af (diff)
downloadpygtk-dca42f447c6a80eb99c475beeedfee08b6454924.tar.gz
Remove gobject and depend on pygobject 2.10.0
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am6
1 files changed, 1 insertions, 5 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index b251a17a..4f2db18c 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,14 +1,10 @@
INCLUDES = \
$(PYTHON_INCLUDES) \
+ $(PYGOBJECT_CFLAGS) \
$(GLIB_CFLAGS) \
$(PANGO_CFLAGS) \
$(ATK_CFLAGS) \
$(GTK_CFLAGS)
-if BUILD_GOBJECT
- INCLUDES += -I$(top_srcdir)/gobject
-else
- INCLUDES += -I$(PYGOBJECT_INCLUDEDIR)
-endif
EXTRA_DIST = $(tests) common.py runtests.py test-thread.h test-unknown.h testmodule.py leak.glade