summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 366d59fb..3d352da3 100755
--- a/setup.py
+++ b/setup.py
@@ -354,7 +354,8 @@ else:
doclines = __doc__.split('\n')
-options = {'bdist_wininst': {'install_script': 'pygtk_postinstall.py'}}
+options = {'bdist_wininst': {'install_script': 'pygtk_postinstall.py',
+ 'user-access-control': 'auto'}}
setup(name='pygtk',
url='http://www.pygtk.org/',