summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py6
1 files changed, 5 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 565dca0f..4fe511ee 100755
--- a/setup.py
+++ b/setup.py
@@ -9,7 +9,11 @@
#
"""Python Bindings for the GTK Widget Set.
-PyGTK is a set of bindings for the GTK widget set. It provides an object oriented interface that is slightly higher level than the C one. It automatically does all the type casting and reference counting that you would have to do normally with the C API. You can find out more on the official homepage, http://www.daa.com.au/~james/pygtk/"""
++PyGTK is a set of bindings for the GTK widget set. It provides an object
++oriented interface that is slightly higher level than the C one. It
++automatically does all the type casting and reference counting that you
++would have to do normally with the C API. You can find out more on the
++official homepage, http://www.daa.com.au/~james/pygtk/"""
from distutils.command.build import build
from distutils.core import setup