summaryrefslogtreecommitdiff
path: root/tests/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'tests/Makefile.am')
-rw-r--r--tests/Makefile.am40
1 files changed, 21 insertions, 19 deletions
diff --git a/tests/Makefile.am b/tests/Makefile.am
index e5756f4c..3ca928b9 100644
--- a/tests/Makefile.am
+++ b/tests/Makefile.am
@@ -1,24 +1,26 @@
EXTRA_DIST = $(tests) common.py runtests.py testmodule.py leak.glade
-tests = \
- test_actiongroup.py \
- test_api.py \
- test_bin.py \
- test_button.py \
- test_container.py
- test_conversion.py \
- test_dialog.py \
- test_enum.py \
- test_gdk.py \
- test_glade.py \
- test_liststore.py
- test_pango.py \
- test_plug.py \
- test_radiobutton.py \
- test_style.py \
- test_textview.py \
- test_treeview.py \
- test_filechooserdialog.py
+tests = \
+ test_actiongroup.py \
+ test_api.py \
+ test_bin.py \
+ test_button.py \
+ test_color.py \
+ test_container.py \
+ test_conversion.py \
+ test_dialog.py \
+ test_enum.py \
+ test_filechooserdialog.py \
+ test_gdk.py \
+ test_glade.py \
+ test_liststore.py \
+ test_pango.py \
+ test_plug.py \
+ test_radiobutton.py \
+ test_rectangle.py \
+ test_style.py \
+ test_textview.py \
+ test_treeview.py
GTK_PY_FILES = __init__.py _lazyutils.py compat.py deprecation.py keysyms.py