summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMichael Twomey <mick@twomeylee.name>2013-10-15 14:30:12 +0100
committerMichael Twomey <mick@twomeylee.name>2013-10-15 14:30:12 +0100
commita4d203ccdce86148415725d29bffda5659d1330f (patch)
tree9f8d39766ff01d64bae0807f0385df6727387eaa /setup.py
parent0912257149c969fae013f4e24c531de5ce8d14e0 (diff)
downloadpyiso8601-a4d203ccdce86148415725d29bffda5659d1330f.tar.gz
Correctly raise ParseError for more invalid inputs
Fixes #1 Thanks to manish.tomar
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index c861b28..f89ef27 100644
--- a/setup.py
+++ b/setup.py
@@ -21,8 +21,10 @@ Changes
* Wow, it's alive! First update since 2007
* Moved over to https://bitbucket.org/micktwomey/pyiso8601
-* Applied patch from https://code.google.com/p/pyiso8601/issues/detail?id=23 (thanks to zefciu), add support for python 3
+* Add support for python 3. https://code.google.com/p/pyiso8601/issues/detail?id=23 (thanks to zefciu)
* Switched to py.test and tox for testing
+* Make seconds optional in date format ("1997-07-16T19:20+01:00" now valid). https://bitbucket.org/micktwomey/pyiso8601/pull-request/1/make-the-inclusion-of-seconds-optional-in/diff (thanks to Chris Down)
+* Correctly raise ParseError for more invalid inputs (https://bitbucket.org/micktwomey/pyiso8601/issue/1/raise-parseerror-for-invalid-input) (thanks to manish.tomar)
0.1.4
-----