summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@divmod.com>2009-07-05 12:44:41 -0400
committerJean-Paul Calderone <exarkun@divmod.com>2009-07-05 12:44:41 -0400
commit0b88b6a92463c8f97370cd0b1d148dae4e2c8850 (patch)
tree4ccf9812da586ea1447dfaf8f160e065c4f4c728 /setup.py
parentfb92e4bda25bfccdc1d491bf1c191a91027520f8 (diff)
downloadpyopenssl-0b88b6a92463c8f97370cd0b1d148dae4e2c8850.tar.gz
Switch from Twisted's TestCase to the stdlib TestCase so there are fewer ways the test suite can be invoked
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 50809de..645e459 100755
--- a/setup.py
+++ b/setup.py
@@ -86,6 +86,7 @@ setup(name='pyOpenSSL', version=__version__,
mkExtension('SSL')],
py_modules = ['OpenSSL.__init__', 'OpenSSL.tsafe',
'OpenSSL.version', 'OpenSSL.test.__init__',
+ 'OpenSSL.test.util',
'OpenSSL.test.test_crypto',
'OpenSSL.test.test_ssl'],
data_files = data_files,