summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@divmod.com>2009-07-18 18:00:32 -0400
committerJean-Paul Calderone <exarkun@divmod.com>2009-07-18 18:00:32 -0400
commit0c4181005e0dde16c434d4da335b19e25a6e39b7 (patch)
treec99153dbdeb9e8fe6bc7b7fb883136397ad3aec3 /setup.py
parentcb5e16fa39ea05bf2ec00438a768d12937ccc3f4 (diff)
downloadpyopenssl-0c4181005e0dde16c434d4da335b19e25a6e39b7.tar.gz
hack hack hack
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0f36ba7..7e2706a 100755
--- a/setup.py
+++ b/setup.py
@@ -14,7 +14,9 @@ Installation script for the OpenSSL module
import sys, os
from distutils.core import Extension, setup
-print "DEBUG:", os.listdir("C:\\OpenSSL\\lib\\MinGW")
+print "DEBUG:"
+for name in os.listdir("C:\\OpenSSL\\lib\\MinGW"):
+ print name, os.stat(name).st_size
from glob import glob