summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@divmod.com>2009-02-13 16:31:19 -0500
committerJean-Paul Calderone <exarkun@divmod.com>2009-02-13 16:31:19 -0500
commita487d811bd527cba733ed6d88bc58e0b378a0127 (patch)
tree45f45f2dba1432a93b523eca654b68279326c207 /setup.py
parent4bf9537631225cc790990ec2bb0236c0800fc85e (diff)
downloadpyopenssl-a487d811bd527cba733ed6d88bc58e0b378a0127.tar.gz
stupid mistake
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 82312bf..50809de 100755
--- a/setup.py
+++ b/setup.py
@@ -65,7 +65,7 @@ if sys.platform == 'darwin':
# On Windows, make sure the necessary .dll's get added to the egg.
data_files = []
if sys.platform == 'win32':
- import ctypes
+ import ctypes.util
libeay32 = ctypes.util.find_library("libeay32")
if libeay32 is None:
raise SystemExit("Cannot find libeay32.dll, aborting")