summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorJean-Paul Calderone <exarkun@divmod.com>2009-07-18 17:49:23 -0400
committerJean-Paul Calderone <exarkun@divmod.com>2009-07-18 17:49:23 -0400
commitf2844fce021f87a1dfb770f11e14d0347288c018 (patch)
tree79d647dbd45cab509b6607a129205f078ce8e16b /setup.py
parent579e953abb705ae70dadc9fcc2c62a5242c28f89 (diff)
downloadpyopenssl-f2844fce021f87a1dfb770f11e14d0347288c018.tar.gz
Look in the openssl mingw32 lib dir
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 1c83e84..0c800a6 100755
--- a/setup.py
+++ b/setup.py
@@ -43,6 +43,7 @@ LibraryDirs = None
# Add more platforms here when needed
if os.name == 'nt' or sys.platform == 'win32':
Libraries = ['libeay32', 'ssleay32', 'Ws2_32']
+ LibraryDirs = ["C:\\OpenSSL\\lib\\MinGW"]
# Try to find it...
for path in ["C:\\OpenSSL\\lib\\MinGW", "C:\\Python23\\libs",
"C:\\Python24\\libs", "C:\\Python25\\libs", "C:\\Python26\\libs"]: