summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorDavid Stanek <dstanek@dstanek.com>2010-02-20 18:36:25 -0500
committerDavid Stanek <dstanek@dstanek.com>2010-02-20 18:36:25 -0500
commit72231c6c356253323c4e18d4441401b272997c32 (patch)
treef36127531aeeb5f247d1e5f0f9d71af44f92b9cd /setup.py
parent00bb4d47c7dddfb7bcfe5d18b47e70f3c1648659 (diff)
downloadpython-coveragepy-git-72231c6c356253323c4e18d4441401b272997c32.tar.gz
fixed busted nose integration
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 3 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 38678d15..37f9681c 100644
--- a/setup.py
+++ b/setup.py
@@ -45,6 +45,9 @@ if sys.hexversion < 0x03000000:
'pytest11': [
'coverage = coverage.testplugin',
],
+ 'nose.plugins.0.10': [
+ 'coverage = coverage.nose_coverage:Coverage',
+ ],
},
# We need to get HTML assets from our htmlfiles dir.