summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index cf9c2c0e..d14ca17f 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -40,6 +40,7 @@ filterwarnings = [
"ignore:the imp module is deprecated in favour of importlib:DeprecationWarning",
"ignore:distutils Version classes are deprecated:DeprecationWarning",
"ignore:The distutils package is deprecated and slated for removal in Python 3.12:DeprecationWarning",
+ "ignore:is deprecated and will be removed in Python 3.14; use ast.Constant instead:DeprecationWarning",
]
# xfail tests that pass should fail the test suite