summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2014-11-23 06:29:35 -0500
committerNed Batchelder <ned@nedbatchelder.com>2014-11-23 06:29:35 -0500
commit29356409a6827e78d3f5aa18d9a7939bee7b6fca (patch)
treeab1281f62f1be63d346707c5fc812596010bc347 /setup.py
parentf81c9233740f5c2968447dd58d1185fa24994df0 (diff)
downloadpython-coveragepy-29356409a6827e78d3f5aa18d9a7939bee7b6fca.tar.gz
Upgraded pylint to 1.4, removed useless suppressions
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 3f7afae..18fa903 100644
--- a/setup.py
+++ b/setup.py
@@ -47,8 +47,8 @@ import os, sys
from setuptools import setup
from distutils.core import Extension # pylint: disable=E0611,F0401
-from distutils.command.build_ext import build_ext # pylint: disable=E0611,F0401,C0301
-from distutils import errors # pylint: disable=E0611,F0401
+from distutils.command.build_ext import build_ext # pylint: disable=E0611
+from distutils import errors # pylint: disable=E0611
# Get or massage our metadata. We exec coverage/version.py so we can avoid
# importing the product code into setup.py.