summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2015-01-26 07:16:12 -0500
committerNed Batchelder <ned@nedbatchelder.com>2015-01-26 07:16:12 -0500
commit5cb08b5c0a9d4b22d6d2ae5995d180b53f029dd2 (patch)
tree05dcd9f38a08b695e84529706a67c9a8e50f6424 /setup.py
parentf6948e8da8283315c73de6c05fcbd55e21d5d8d3 (diff)
downloadpython-coveragepy-5cb08b5c0a9d4b22d6d2ae5995d180b53f029dd2.tar.gz
Bump the versions; docs now at readthedocs
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 4f2c49b..3760f9b 100644
--- a/setup.py
+++ b/setup.py
@@ -47,9 +47,9 @@ Topic :: Software Development :: Testing
import os, sys
from setuptools import setup
-from distutils.core import Extension # pylint: disable=no-name-in-module,import-error
+from distutils.core import Extension # pylint: disable=no-name-in-module,import-error
from distutils.command.build_ext import build_ext # pylint: disable=no-name-in-module, import-error
-from distutils import errors # pylint: disable=no-name-in-module
+from distutils import errors # pylint: disable=no-name-in-module
# Get or massage our metadata. We exec coverage/version.py so we can avoid
# importing the product code into setup.py.