summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2018-01-14 18:01:38 -0500
committerNed Batchelder <ned@nedbatchelder.com>2018-01-14 18:01:38 -0500
commit9b89feb35f93068dca8a3e02c11b9ef5cfefaf54 (patch)
tree9540c75f2dfbf6a5ae41dfa218d36feb0a31bdd1 /setup.py
parent18946e70b3b6292c72a920bca4e1cf8c9ff3ad93 (diff)
downloadpython-coveragepy-9b89feb35f93068dca8a3e02c11b9ef5cfefaf54.tar.gz
I guess prevent installation on Python 4?
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 9d158df..77bc903 100644
--- a/setup.py
+++ b/setup.py
@@ -107,7 +107,7 @@ setup_args = dict(
classifiers=classifier_list,
url="https://bitbucket.org/ned/coveragepy",
- python_requires=">=2.6, !=3.0.*, !=3.1.*, !=3.2.*",
+ python_requires=">=2.6, !=3.0.*, !=3.1.*, !=3.2.*, <4",
)
# A replacement for the build_ext command which raises a single exception