summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2013-10-19 21:21:10 -0400
committerNed Batchelder <ned@nedbatchelder.com>2013-10-19 21:21:10 -0400
commitd141a36502ff40891959048c7154c2f954dd2d13 (patch)
treef61b37c6a5857977c1e0269bf825dc51277b2f5d /setup.py
parent0e1fc29ed05295f60bc9512ed9a516ff024de144 (diff)
downloadpython-coveragepy-d141a36502ff40891959048c7154c2f954dd2d13.tar.gz
We only run on 2.6, 2.7, 3.2, 3.3 now.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index f0e83e6..e96bdb7 100644
--- a/setup.py
+++ b/setup.py
@@ -6,7 +6,7 @@ Coverage.py measures code coverage, typically during test execution. It uses
the code analysis tools and tracing hooks provided in the Python standard
library to determine which lines are executable, and which have been executed.
-Coverage.py runs on Pythons 2.3 through 3.3, and PyPy 1.9.
+Coverage.py runs on Pythons 2.6, 2.7, 3.2, 3.3, and PyPy 1.9.
Documentation is at `nedbatchelder.com <%s>`_. Code repository and issue
tracker are on `Bitbucket <http://bitbucket.org/ned/coveragepy>`_, with a
@@ -118,8 +118,8 @@ ext_errors = (
errors.DistutilsExecError,
errors.DistutilsPlatformError,
)
-if sys.platform == 'win32' and sys.version_info > (2, 6):
- # 2.6's distutils.msvc9compiler can raise an IOError when failing to
+if sys.platform == 'win32':
+ # distutils.msvc9compiler can raise an IOError when failing to
# find the compiler
ext_errors += (IOError,)