summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2015-07-24 08:26:02 -0400
committerNed Batchelder <ned@nedbatchelder.com>2015-07-24 08:26:02 -0400
commite9abd787549bd0bb8f3cde939c94902b82f279ec (patch)
tree4ea67d26a2a0a5860d6b6dfbca3e36d35f9b4e38 /setup.py
parentd6a7a11f8c5a8e73a9dfd9a1ce602df775d04586 (diff)
downloadpython-coveragepy-e9abd787549bd0bb8f3cde939c94902b82f279ec.tar.gz
Switch license to Apache
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 61eb12b..89a50b3 100644
--- a/setup.py
+++ b/setup.py
@@ -35,7 +35,7 @@ New in 3.2: Branch coverage!
classifiers = """\
Environment :: Console
Intended Audience :: Developers
-License :: OSI Approved :: BSD License
+License :: OSI Approved :: Apache Software License
Operating System :: OS Independent
Programming Language :: Python :: 2
Programming Language :: Python :: 3
@@ -106,7 +106,7 @@ setup_args = dict(
description = doclines[0],
long_description = '\n'.join(doclines[2:]),
keywords = 'code coverage testing',
- license = 'BSD',
+ license = 'Apache 2.0',
classifiers = classifier_list,
url = __url__,
)