summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorNed Batchelder <ned@nedbatchelder.com>2014-11-23 13:39:27 -0500
committerNed Batchelder <ned@nedbatchelder.com>2014-11-23 13:39:27 -0500
commitf9adb85a13c808aec50746d8db37a642c9a266ed (patch)
tree25a5f0f8c6298cafb0a3271d7ed94ad240bda8b8 /setup.py
parentd0795c2b810d9649fdfbd559bcdcc59e8d30de97 (diff)
downloadpython-coveragepy-f9adb85a13c808aec50746d8db37a642c9a266ed.tar.gz
Clean up some pylint messages
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 7139ce3..53ed2b1 100644
--- a/setup.py
+++ b/setup.py
@@ -47,7 +47,7 @@ import os, sys
from setuptools import setup
from distutils.core import Extension # pylint: disable=no-name-in-module,import-error
-from distutils.command.build_ext import build_ext # pylint: disable=no-name-in-module
+from distutils.command.build_ext import build_ext # pylint: disable=no-name-in-module, import-error
from distutils import errors # pylint: disable=no-name-in-module
# Get or massage our metadata. We exec coverage/version.py so we can avoid