summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index 77bc903..99874fd 100644
--- a/setup.py
+++ b/setup.py
@@ -24,10 +24,8 @@ License :: OSI Approved :: Apache Software License
Operating System :: OS Independent
Programming Language :: Python
Programming Language :: Python :: 2
-Programming Language :: Python :: 2.6
Programming Language :: Python :: 2.7
Programming Language :: Python :: 3
-Programming Language :: Python :: 3.3
Programming Language :: Python :: 3.4
Programming Language :: Python :: 3.5
Programming Language :: Python :: 3.6
@@ -107,7 +105,7 @@ setup_args = dict(
classifiers=classifier_list,
url="https://bitbucket.org/ned/coveragepy",
- python_requires=">=2.6, !=3.0.*, !=3.1.*, !=3.2.*, <4",
+ python_requires=">=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*, <4",
)
# A replacement for the build_ext command which raises a single exception