summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2013-08-05 18:03:37 -0300
committerMark J. Washenberger <mark.washenberger@markwash.net>2013-08-10 10:49:11 -0700
commit1f2eef510f61ef90be4868c0e67c1e0861613b7d (patch)
treedc51cb4bb3a057a873e02a73cde96908b666409b /setup.py
parenteb47b55dbd078aea4eedcc70ad44d189510c6644 (diff)
downloadpython-glanceclient-1f2eef510f61ef90be4868c0e67c1e0861613b7d.tar.gz
Updated from global requirements
Change-Id: I2e2bd3a38458e1307bcc0410da74dc76c0a5987a
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py5
1 files changed, 3 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 1e9882d..2a0786a 100644
--- a/setup.py
+++ b/setup.py
@@ -14,8 +14,9 @@
# See the License for the specific language governing permissions and
# limitations under the License.
+# THIS FILE IS MANAGED BY THE GLOBAL REQUIREMENTS REPO - DO NOT EDIT
import setuptools
setuptools.setup(
- setup_requires=['d2to1>=0.2.10,<0.3', 'pbr>=0.5,<0.6'],
- d2to1=True)
+ setup_requires=['pbr>=0.5.21,<1.0'],
+ pbr=True)