summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMonty Taylor <mordred@inaugust.com>2012-07-11 11:08:58 -0500
committerBrian Waldon <bcwaldon@gmail.com>2012-07-11 14:04:09 -0700
commita814c154652312e6c5f40674933275a0a6d2c647 (patch)
treea79034bff950f205e791e7873dfaee73c766ac45 /setup.py
parentc315c5274f8271c83550420236cd28fc1ffa2dd0 (diff)
downloadpython-glanceclient-a814c154652312e6c5f40674933275a0a6d2c647.tar.gz
Add ability to get version information in python
* A user can access glanceclient.__version__ to get a string representing the version of the installed library. * Add openstack-common's 'version' module. Change-Id: Ib14c561d8ac0b126617a20acfbd5fdb61c54f2c7
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index d12e96b..5a3014e 100644
--- a/setup.py
+++ b/setup.py
@@ -27,6 +27,7 @@ setuptools.setup(
author='OpenStack Glance Contributors',
author_email='glance@example.com',
packages=setuptools.find_packages(exclude=['tests', 'tests.*']),
+ include_package_data=True,
classifiers=[
'Development Status :: 4 - Beta',
'Environment :: Console',