summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorOpenStack Jenkins <jenkins@openstack.org>2013-12-10 00:19:09 +0000
committerOpenStack Jenkins <jenkins@openstack.org>2013-12-10 22:21:31 +0000
commitc1563a75e41575b76d707b70f34560f8314b97fa (patch)
tree1d001f0f5557b2620050950673522e1e3a5cb2ad /setup.py
parentcd7f2cbd79df54ea41d9a075d904efc82bdcb440 (diff)
downloadpython-glanceclient-c1563a75e41575b76d707b70f34560f8314b97fa.tar.gz
Updated from global requirements
Change-Id: Icb2526c2b9f300430b1a2b84189a0a3646bca627
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 2a0786a..70c2b3f 100644
--- a/setup.py
+++ b/setup.py
@@ -18,5 +18,5 @@
import setuptools
setuptools.setup(
- setup_requires=['pbr>=0.5.21,<1.0'],
+ setup_requires=['pbr'],
pbr=True)