summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo <hugovk@users.noreply.github.com>2018-01-16 14:22:33 +0200
committerHugo <hugovk@users.noreply.github.com>2018-01-16 14:22:33 +0200
commit71bdeed8b49390ff14fe8f0434fc8a1038d89128 (patch)
tree3241663d0ad0f336da892e1fa976b7c454fcc929 /setup.py
parent4ff73987280269ea52bf7a0ae178b9dccae9786a (diff)
downloadpython-json-patch-71bdeed8b49390ff14fe8f0434fc8a1038d89128.tar.gz
Drop support for EOL Python 3.3
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 0776c41..471c433 100644
--- a/setup.py
+++ b/setup.py
@@ -58,7 +58,6 @@ CLASSIFIERS = [
'Programming Language :: Python :: 2',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',
@@ -81,5 +80,6 @@ setup(name=PACKAGE,
package_data={'': ['requirements.txt']},
scripts=['bin/jsondiff', 'bin/jsonpatch'],
classifiers=CLASSIFIERS,
+ python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*',
**OPTIONS
)