summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorVictor Stinner <victor.stinner@gmail.com>2014-11-21 01:56:43 +0100
committerVictor Stinner <victor.stinner@gmail.com>2014-11-21 01:56:43 +0100
commit557e19a01cf7be4390cf1490fc69132f358969b4 (patch)
tree75e8e2412b54b5eb1e8e4da749d493c49ccdc05f
parentb1624c7056115de851c9a439d872cb9c2bba6818 (diff)
downloadaioeventlet-557e19a01cf7be4390cf1490fc69132f358969b4.tar.gz
runtests.py pass with trollius 0.3
-rw-r--r--README6
-rw-r--r--setup.py2
2 files changed, 5 insertions, 3 deletions
diff --git a/README b/README
index 4074375..8822cac 100644
--- a/README
+++ b/README
@@ -90,8 +90,10 @@ Requirements:
- asyncio or trollius:
* Python 3.4 and newer: asyncio is now part of the stdlib
- * Python 3.3: need Tulip 0.4.1 or newer (pip install asyncio)
- * Python 2.6-3.2: need trollius 1.0 or newer (pip install trollius)
+ * Python 3.3: need Tulip 0.4.1 or newer (pip install asyncio),
+ but Tulip 3.4.1 or newer is recommended
+ * Python 2.6-3.2: need Trollius 0.3 or newer (pip install trollius),
+ but Trollius 1.0 or newer is recommended
Type::
diff --git a/setup.py b/setup.py
index 8179ba5..5f24c39 100644
--- a/setup.py
+++ b/setup.py
@@ -37,7 +37,7 @@ elif (3, 3) <= sys.version_info < (3, 4):
requirements.append('asyncio>=0.4.1')
else:
# Python 2.6-3.2: use Trollius
- requirements.append('trollius>=1.0')
+ requirements.append('trollius>=0.3')
with open("README") as fp:
long_description = fp.read()