summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py6
1 files changed, 4 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 712b54d..776720b 100644
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,9 @@
#
# - hg tag X.Y
# - hg push
-# - python setup.py sdist bdist_wheel register upload
+# - python setup.py sdist register upload
+# WARNING: don't publish binary wheel packages, since setup.py
+# hardcodes dependencies depending on the Python version.
# - increment version in setup.py and doc/conf.py
# - hg ci && hg push
#
@@ -53,7 +55,7 @@ with open("README") as fp:
install_options = {
"name": "aioeventlet",
- "version": "0.5",
+ "version": "0.6",
"license": "Apache License 2.0",
"author": 'Victor Stinner',
"author_email": 'victor.stinner@gmail.com',