summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMichel Albert <michel@albert.lu>2015-07-16 08:06:01 +0200
committerMichel Albert <michel@albert.lu>2015-07-16 08:09:06 +0200
commit8dfc36372b882127c7e8416b3d9e6222f470a2b3 (patch)
tree49f0bf19de5dfc732ef28dff24bf060dc014f596 /setup.py
parent6581b11abe4b87f919f807f0ad4e648d0c9dc5f2 (diff)
downloadalembic-8dfc36372b882127c7e8416b3d9e6222f470a2b3.tar.gz
Replaced hand-crafted code with python-editor.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 932f217..132a58b 100644
--- a/setup.py
+++ b/setup.py
@@ -13,6 +13,7 @@ readme = os.path.join(os.path.dirname(__file__), 'README.rst')
requires = [
'SQLAlchemy>=0.7.6',
'Mako',
+ 'python-editor',
]
# Hack to prevent "TypeError: 'NoneType' object is not callable" error