summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorMartin Matusiak <numerodix@gmail.com>2014-03-17 19:44:04 +0100
committerMartin Matusiak <numerodix@gmail.com>2014-03-17 19:44:04 +0100
commit5f6bcd4084e4deed94e4102ebe6b438243f19314 (patch)
tree5b194adcefc1da50f83210ebdded13b38bc08b87 /setup.py
parent3f89b3971b7ea11a5b1275f25236ada1f70fcd4a (diff)
downloadansicolor-5f6bcd4084e4deed94e4102ebe6b438243f19314.tar.gz
flake8 failing on py34, removing
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 8eb953a..049fbd3 100644
--- a/setup.py
+++ b/setup.py
@@ -18,14 +18,15 @@ setup(
'ansicolor',
],
classifiers=[
+ 'License :: OSI Approved :: Apache Software License',
'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
'Programming Language :: Python :: 3.2',
'Programming Language :: Python :: 3.3',
+ 'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: Implementation :: CPython',
'Programming Language :: Python :: Implementation :: PyPy',
- 'License :: OSI Approved :: Apache Software License',
],
# don't install as zipped egg
zip_safe=False,