summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py26
1 files changed, 12 insertions, 14 deletions
diff --git a/setup.py b/setup.py
index d90d815..5f3955d 100644
--- a/setup.py
+++ b/setup.py
@@ -4,26 +4,24 @@ import ansicolor
setup(
- name='ansicolor',
+ name="ansicolor",
version=ansicolor.__version__,
description=(
- 'A library to produce ansi color output '
- 'and colored highlighting and diffing'
+ "A library to produce ansi color output and colored highlighting and diffing"
),
- author='Martin Matusiak',
- author_email='numerodix@gmail.com',
- url='https://github.com/numerodix/ansicolor',
-
+ author="Martin Matusiak",
+ author_email="numerodix@gmail.com",
+ url="https://github.com/numerodix/ansicolor",
packages=[
- 'ansicolor',
+ "ansicolor",
],
classifiers=[
- 'License :: OSI Approved :: Apache Software License',
- 'Programming Language :: Python :: 2.7',
- 'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.8',
- 'Programming Language :: Python :: 3.9',
- 'Programming Language :: Python :: Implementation :: CPython',
+ "License :: OSI Approved :: Apache Software License",
+ "Programming Language :: Python :: 2.7",
+ "Programming Language :: Python :: 3",
+ "Programming Language :: Python :: 3.8",
+ "Programming Language :: Python :: 3.9",
+ "Programming Language :: Python :: Implementation :: CPython",
],
# don't install as zipped egg
zip_safe=False,