summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorRune Halvorsen <runefh@gmail.com>2010-04-15 10:16:34 +0200
committerRune Halvorsen <runefh@gmail.com>2010-04-15 10:16:34 +0200
commitb9881ea8108cba1c0ab4b645734a62ef1addd65b (patch)
tree3466fd3e68d7c816e859e377f53fc65f866a3806
parentd542ec875aa4b6498418f32898c3849190f14923 (diff)
downloadanyjson-b9881ea8108cba1c0ab4b645734a62ef1addd65b.tar.gz
Bumped version and updated changelog0.2.4
-rw-r--r--CHANGELOG8
-rw-r--r--anyjson/__init__.py2
-rw-r--r--setup.py2
3 files changed, 9 insertions, 3 deletions
diff --git a/CHANGELOG b/CHANGELOG
index bfeface..a1f6d01 100644
--- a/CHANGELOG
+++ b/CHANGELOG
@@ -25,7 +25,7 @@
0.2.2
- * Fixed bug #2. Installation failed if there were noe compatible json
+ * Fixed bug #2. Installation failed if there were noe compatible json
implementations installed, because the module was loaeded, and threw import
exception during the install process.
@@ -33,3 +33,9 @@
* Fixed bug #3
* Fixed bug in benchmarking script
+
+0.2.4
+
+ * Added support for py-yajl (Thanks Benjamin Anderson)
+ * Improved benchmark script to test serialization performance and
+ to use real life data for tests. \ No newline at end of file
diff --git a/anyjson/__init__.py b/anyjson/__init__.py
index 46a0d0a..9e0295c 100644
--- a/anyjson/__init__.py
+++ b/anyjson/__init__.py
@@ -3,7 +3,7 @@ interface"""
import sys
-__version__ = "0.2.3"
+__version__ = "0.2.4"
__author__ = "Rune Halvorsen <runefh@gmail.com>"
__homepage__ = "http://bitbucket.org/runeh/anyjson/"
__docformat__ = "restructuredtext"
diff --git a/setup.py b/setup.py
index b5048de..d51929b 100644
--- a/setup.py
+++ b/setup.py
@@ -2,7 +2,7 @@ from setuptools import setup, find_packages
author = "Rune Halvorsen"
email = "runefh@gmail.com"
-version = "0.2.3"
+version = "0.2.4"
desc = """Wraps the best available JSON implementation available in a common
interface"""