summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml11
1 files changed, 4 insertions, 7 deletions
diff --git a/.travis.yml b/.travis.yml
index df54228..ae6a18f 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -1,15 +1,12 @@
+dist: xenial
language: python
python:
- "2.7"
- - "pypy"
+ - "pypy2.7-6.0"
- "3.4"
- "3.5"
- "3.6"
-
-matrix:
- include:
- - python: "3.7"
- dist: xenial
- sudo: true
+ - "3.7"
+ - "pypy3.5-6.0"
script: python setup.py test