summaryrefslogtreecommitdiff
path: root/.travis.yml
diff options
context:
space:
mode:
Diffstat (limited to '.travis.yml')
-rw-r--r--.travis.yml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.travis.yml b/.travis.yml
index 293cf4d..7ca3c98 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -2,11 +2,11 @@ dist: xenial
language: python
python:
- "2.7"
- - "pypy2.7-6.0"
+ - "pypy"
- "3.5"
- "3.6"
- "3.7"
- "3.8"
- - "pypy3.5-6.0"
+ - "pypy3"
script: python setup.py test