summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--.travis.yml1
-rw-r--r--setup.py1
2 files changed, 2 insertions, 0 deletions
diff --git a/.travis.yml b/.travis.yml
index 6becca7..7228e02 100644
--- a/.travis.yml
+++ b/.travis.yml
@@ -7,6 +7,7 @@ python:
- "3.6"
- "3.7"
- "3.8"
+ - "3.9"
- "pypy3"
script: python -m unittest discover
diff --git a/setup.py b/setup.py
index 7c582f6..c0ebe1b 100644
--- a/setup.py
+++ b/setup.py
@@ -42,6 +42,7 @@ setup(
'Programming Language :: Python :: 3.6',
'Programming Language :: Python :: 3.7',
'Programming Language :: Python :: 3.8',
+ 'Programming Language :: Python :: 3.9',
'Programming Language :: Python :: Implementation :: PyPy',
'Programming Language :: Python :: Implementation :: CPython',
'Topic :: Software Development :: Libraries :: Python Modules',