summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
authorAlex Grönholm <alex.gronholm@nextday.fi>2022-06-09 12:40:55 +0300
committerAlex Grönholm <alex.gronholm@nextday.fi>2022-07-19 00:48:51 +0300
commitf215c1ab45959095f6b499eb7b26356c5937ee8b (patch)
tree552687a0ed6e799b3da96eec5cd3fbb14d19f1b5 /pyproject.toml
parente3158fdf59a7c92a9449a566a2b746a4024e582f (diff)
downloadapscheduler-f215c1ab45959095f6b499eb7b26356c5937ee8b.tar.gz
Added support for starting the sync scheduler (and worker) without the context manager
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 00f51e1..004c1dd 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -1,7 +1,7 @@
[build-system]
requires = [
"setuptools >= 61",
- "setuptools_scm[toml] >= 6.4"
+ "setuptools_scm >= 6.4"
]
build-backend = "setuptools.build_meta"
@@ -26,7 +26,7 @@ license = {text = "MIT"}
urls = {Homepage = "https://github.com/agronholm/apscheduler"}
requires-python = ">= 3.7"
dependencies = [
- "anyio ~= 3.0",
+ "anyio ~= 3.6",
"attrs >= 21.3",
"tenacity ~= 8.0",
"tzlocal >= 3.0",