summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authoragronholm <devnull@localhost>2009-09-26 03:45:56 +0300
committeragronholm <devnull@localhost>2009-09-26 03:45:56 +0300
commita3b8e2b86daaa71dbf2cbfea6ee5e7f8644c53c5 (patch)
treecefe20c97d940c04d3828edabd6e35cd3340a1ec /setup.py
parent82975b6f1c6957e540bd7ca3f672410f49c55b3a (diff)
downloadapscheduler-a3b8e2b86daaa71dbf2cbfea6ee5e7f8644c53c5.tar.gz
Rolled back the fancy unicode workaround, fails on <py2.6
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py8
1 files changed, 1 insertions, 7 deletions
diff --git a/setup.py b/setup.py
index 52b774e..683b2ef 100644
--- a/setup.py
+++ b/setup.py
@@ -8,12 +8,6 @@ except ImportError:
from distutils.core import setup
-def smart_unicode(string):
- if hasattr(string, 'decode'):
- return string.decode('utf-8')
- return string
-
-
setup(
name='APScheduler',
version='1.01',
@@ -52,7 +46,7 @@ Source
The source can be browsed at `Bitbucket
<http://bitbucket.org/agronholm/apscheduler/src/>`_.
""",
- author=smart_unicode('Alex Grönholm'),
+ author='Alex Gronholm',
author_email='apscheduler@nextday.fi',
url='http://apscheduler.nextday.fi/',
classifiers=[