summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
-rw-r--r--pyproject.toml5
1 files changed, 1 insertions, 4 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 841d995..5cff45c 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -41,10 +41,7 @@ cbor = ["cbor2 >= 5.0"]
mongodb = ["pymongo >= 4"]
mqtt = ["paho-mqtt >= 1.5"]
redis = ["redis >= 4.0"]
-sqlalchemy = [
- "sqlalchemy >= 1.4.22",
- "greenlet >= 2.0.0a2; python_version >= '3.11'"
-]
+sqlalchemy = ["sqlalchemy >= 1.4.22"]
test = [
"APScheduler[cbor,mongodb,mqtt,redis,sqlalchemy]",
"APScheduler[asyncpg]; python_implementation == 'CPython'",