summaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 4 insertions, 0 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 75285ca..a887726 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -32,3 +32,7 @@ max_line_length = 99
[tool.flake8]
max-line-length = 99
+
+[tool.mypy]
+python_version = "3.10"
+ignore_missing_imports = true