summaryrefslogtreecommitdiff
path: root/.pre-commit-config.yaml
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2022-11-15 07:35:45 +0100
committerGitHub <noreply@github.com>2022-11-15 07:35:45 +0100
commit241e1ce2e9209f1d929e33b168fa0dc4cb35828f (patch)
treef9effb6c5335b777c96dcf849501f99820cbb3de /.pre-commit-config.yaml
parente58aa09b69b7022be4e6ccae2479adf4a17de814 (diff)
downloadastroid-git-241e1ce2e9209f1d929e33b168fa0dc4cb35828f.tar.gz
[pre-commit.ci] pre-commit autoupdate (#1871)
updates: - [github.com/asottile/pyupgrade: v3.2.0 → v3.2.2](https://github.com/asottile/pyupgrade/compare/v3.2.0...v3.2.2) - [github.com/pre-commit/mirrors-mypy: v0.982 → v0.990](https://github.com/pre-commit/mirrors-mypy/compare/v0.982...v0.990) Co-authored-by: pre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>
Diffstat (limited to '.pre-commit-config.yaml')
-rw-r--r--.pre-commit-config.yaml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index 5672b196..d3075384 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -28,7 +28,7 @@ repos:
exclude: tests/testdata|setup.py
types: [python]
- repo: https://github.com/asottile/pyupgrade
- rev: v3.2.0
+ rev: v3.2.2
hooks:
- id: pyupgrade
exclude: tests/testdata
@@ -71,7 +71,7 @@ repos:
]
exclude: tests/testdata|conf.py
- repo: https://github.com/pre-commit/mirrors-mypy
- rev: v0.982
+ rev: v0.990
hooks:
- id: mypy
name: mypy