summaryrefslogtreecommitdiff
path: root/.pre-commit-config.yaml
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2022-11-01 07:33:30 +0100
committerGitHub <noreply@github.com>2022-11-01 07:33:30 +0100
commit5c1ed281cb3ece82fae3bb832b9ea2fc00c386c1 (patch)
tree74cb83d582343eb1fe37e5c50fb1b5e7a782069a /.pre-commit-config.yaml
parent0d25330f44c1ac7b9565045693dc4572c08618b8 (diff)
downloadastroid-git-5c1ed281cb3ece82fae3bb832b9ea2fc00c386c1.tar.gz
[pre-commit.ci] pre-commit autoupdate (#1859)
* [pre-commit.ci] pre-commit autoupdate updates: - [github.com/asottile/pyupgrade: v3.1.0 → v3.2.0](https://github.com/asottile/pyupgrade/compare/v3.1.0...v3.2.0) - [github.com/pre-commit/mirrors-prettier: v3.0.0-alpha.3 → v3.0.0-alpha.4](https://github.com/pre-commit/mirrors-prettier/compare/v3.0.0-alpha.3...v3.0.0-alpha.4) * Also update flake8 plugins Co-authored-by: pre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com> Co-authored-by: Pierre Sassoulas <pierre.sassoulas@gmail.com>
Diffstat (limited to '.pre-commit-config.yaml')
-rw-r--r--.pre-commit-config.yaml6
1 files changed, 3 insertions, 3 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index 00944019..5672b196 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -28,7 +28,7 @@ repos:
exclude: tests/testdata|setup.py
types: [python]
- repo: https://github.com/asottile/pyupgrade
- rev: v3.1.0
+ rev: v3.2.0
hooks:
- id: pyupgrade
exclude: tests/testdata
@@ -54,7 +54,7 @@ repos:
hooks:
- id: flake8
additional_dependencies:
- [flake8-bugbear==22.3.23, flake8-typing-imports==1.14.0]
+ [flake8-bugbear==22.10.27, flake8-typing-imports==1.14.0]
exclude: tests/testdata|doc/conf.py
- repo: local
hooks:
@@ -90,7 +90,7 @@ repos:
]
exclude: tests/testdata| # exclude everything, we're not ready
- repo: https://github.com/pre-commit/mirrors-prettier
- rev: v3.0.0-alpha.3
+ rev: v3.0.0-alpha.4
hooks:
- id: prettier
args: [--prose-wrap=always, --print-width=88]