summaryrefslogtreecommitdiff
path: root/.pre-commit-config.yaml
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2022-09-20 05:57:01 +0200
committerGitHub <noreply@github.com>2022-09-20 05:57:01 +0200
commit849d043f3e3cd63881ba919ccba4e6a726947d22 (patch)
tree50fd822b6ec7f25180bca65c1c06862f0668f2d9 /.pre-commit-config.yaml
parentde15c45e4c9fc6aa5c759c37e904657de6c6c3d2 (diff)
downloadastroid-git-849d043f3e3cd63881ba919ccba4e6a726947d22.tar.gz
[pre-commit.ci] pre-commit autoupdate (#1800)
updates: - [github.com/PyCQA/autoflake: v1.5.3 → v1.6.0](https://github.com/PyCQA/autoflake/compare/v1.5.3...v1.6.0) - [github.com/asottile/pyupgrade: v2.37.3 → v2.38.0](https://github.com/asottile/pyupgrade/compare/v2.37.3...v2.38.0) Co-authored-by: pre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>
Diffstat (limited to '.pre-commit-config.yaml')
-rw-r--r--.pre-commit-config.yaml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index 8fc29143..d26a933b 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -10,7 +10,7 @@ repos:
- id: end-of-file-fixer
exclude: tests/testdata
- repo: https://github.com/PyCQA/autoflake
- rev: v1.5.3
+ rev: v1.6.0
hooks:
- id: autoflake
exclude: tests/testdata|astroid/__init__.py|astroid/scoped_nodes.py|astroid/node_classes.py
@@ -28,7 +28,7 @@ repos:
exclude: tests/testdata|setup.py
types: [python]
- repo: https://github.com/asottile/pyupgrade
- rev: v2.37.3
+ rev: v2.38.0
hooks:
- id: pyupgrade
exclude: tests/testdata