summaryrefslogtreecommitdiff
path: root/.pre-commit-config.yaml
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2022-09-27 07:54:37 +0200
committerGitHub <noreply@github.com>2022-09-27 07:54:37 +0200
commitc0c60747666607a6be9bd2084217831c10e692e1 (patch)
tree1fe7b8c4fb933aa860cb9f86125d2e6dcfe359a4 /.pre-commit-config.yaml
parent89547ea228de8596acd668dc9e7ee597cbcd0bd0 (diff)
downloadastroid-git-c0c60747666607a6be9bd2084217831c10e692e1.tar.gz
[pre-commit.ci] pre-commit autoupdate (#1809)
updates: - [github.com/PyCQA/autoflake: v1.6.0 → v1.6.1](https://github.com/PyCQA/autoflake/compare/v1.6.0...v1.6.1) - [github.com/asottile/pyupgrade: v2.38.0 → v2.38.2](https://github.com/asottile/pyupgrade/compare/v2.38.0...v2.38.2) Co-authored-by: pre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>
Diffstat (limited to '.pre-commit-config.yaml')
-rw-r--r--.pre-commit-config.yaml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index d26a933b..e8a90471 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -10,7 +10,7 @@ repos:
- id: end-of-file-fixer
exclude: tests/testdata
- repo: https://github.com/PyCQA/autoflake
- rev: v1.6.0
+ rev: v1.6.1
hooks:
- id: autoflake
exclude: tests/testdata|astroid/__init__.py|astroid/scoped_nodes.py|astroid/node_classes.py
@@ -28,7 +28,7 @@ repos:
exclude: tests/testdata|setup.py
types: [python]
- repo: https://github.com/asottile/pyupgrade
- rev: v2.38.0
+ rev: v2.38.2
hooks:
- id: pyupgrade
exclude: tests/testdata