summaryrefslogtreecommitdiff
path: root/.pre-commit-config.yaml
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2022-12-26 23:11:40 +0100
committerGitHub <noreply@github.com>2022-12-26 23:11:40 +0100
commitfdeaa783b764e31d4f5ca8d2aa9244f3fea3097a (patch)
tree1853339f4d0aa06d9b850509561e3af4046f0321 /.pre-commit-config.yaml
parent04a84eea6c346411bb79dc4dfac72b9ca90b8389 (diff)
downloadastroid-git-fdeaa783b764e31d4f5ca8d2aa9244f3fea3097a.tar.gz
[pre-commit.ci] pre-commit autoupdate (#1896)
updates: - [github.com/asottile/pyupgrade: v3.2.2 → v3.3.1](https://github.com/asottile/pyupgrade/compare/v3.2.2...v3.3.1) - [github.com/PyCQA/isort: 5.10.1 → v5.11.4](https://github.com/PyCQA/isort/compare/5.10.1...v5.11.4) Co-authored-by: Pierre Sassoulas <pierre.sassoulas@gmail.com>
Diffstat (limited to '.pre-commit-config.yaml')
-rw-r--r--.pre-commit-config.yaml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index 5a47537b..66c5cc77 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -28,13 +28,13 @@ repos:
exclude: tests/testdata|setup.py
types: [python]
- repo: https://github.com/asottile/pyupgrade
- rev: v3.2.2
+ rev: v3.3.1
hooks:
- id: pyupgrade
exclude: tests/testdata
args: [--py37-plus]
- repo: https://github.com/PyCQA/isort
- rev: 5.10.1
+ rev: 5.11.4
hooks:
- id: isort
exclude: tests/testdata