summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2023-05-09 11:26:50 +0200
committerGitHub <noreply@github.com>2023-05-09 11:26:50 +0200
commit2cd9e90e80a1eb3318e4351ea3b8b3e8c83c235b (patch)
tree0876f896d8100825765ab9dfade86c7820481bfa
parent351c8de32ae64d05dd958cfe812b6adbca380829 (diff)
downloadastroid-git-2cd9e90e80a1eb3318e4351ea3b8b3e8c83c235b.tar.gz
[pre-commit.ci] pre-commit autoupdate (#2173)
updates: - [github.com/charliermarsh/ruff-pre-commit: v0.0.263 → v0.0.265](https://github.com/charliermarsh/ruff-pre-commit/compare/v0.0.263...v0.0.265) - [github.com/asottile/pyupgrade: v3.3.2 → v3.4.0](https://github.com/asottile/pyupgrade/compare/v3.3.2...v3.4.0) Co-authored-by: pre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>
-rw-r--r--.pre-commit-config.yaml4
1 files changed, 2 insertions, 2 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index 674bfbaf..80a53807 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -10,7 +10,7 @@ repos:
- id: end-of-file-fixer
exclude: tests/testdata
- repo: https://github.com/charliermarsh/ruff-pre-commit
- rev: "v0.0.263"
+ rev: "v0.0.265"
hooks:
- id: ruff
exclude: tests/testdata
@@ -23,7 +23,7 @@ repos:
exclude: tests/testdata|setup.py
types: [python]
- repo: https://github.com/asottile/pyupgrade
- rev: v3.3.2
+ rev: v3.4.0
hooks:
- id: pyupgrade
exclude: tests/testdata