summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
authorpre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>2023-04-25 05:32:18 +0000
committerGitHub <noreply@github.com>2023-04-25 05:32:18 +0000
commit617b6a7f6fb80395ae527dd6304b4cb45623604c (patch)
tree5b212cb8870bff9ac0ab227e9d223c59c82e665d
parentaba2587b8ddc105d4c537dd900fd76fec789364c (diff)
downloadastroid-git-617b6a7f6fb80395ae527dd6304b4cb45623604c.tar.gz
[pre-commit.ci] pre-commit autoupdate (#2149)
updates: - [github.com/charliermarsh/ruff-pre-commit: v0.0.261 → v0.0.262](https://github.com/charliermarsh/ruff-pre-commit/compare/v0.0.261...v0.0.262) - [github.com/asottile/pyupgrade: v3.3.1 → v3.3.2](https://github.com/asottile/pyupgrade/compare/v3.3.1...v3.3.2) - [github.com/pre-commit/mirrors-prettier: v3.0.0-alpha.6 → v3.0.0-alpha.9-for-vscode](https://github.com/pre-commit/mirrors-prettier/compare/v3.0.0-alpha.6...v3.0.0-alpha.9-for-vscode) Co-authored-by: pre-commit-ci[bot] <66853113+pre-commit-ci[bot]@users.noreply.github.com>
-rw-r--r--.pre-commit-config.yaml6
1 files changed, 3 insertions, 3 deletions
diff --git a/.pre-commit-config.yaml b/.pre-commit-config.yaml
index abfd00d6..cf4ed91b 100644
--- a/.pre-commit-config.yaml
+++ b/.pre-commit-config.yaml
@@ -10,7 +10,7 @@ repos:
- id: end-of-file-fixer
exclude: tests/testdata
- repo: https://github.com/charliermarsh/ruff-pre-commit
- rev: "v0.0.261"
+ rev: "v0.0.262"
hooks:
- id: ruff
exclude: tests/testdata
@@ -23,7 +23,7 @@ repos:
exclude: tests/testdata|setup.py
types: [python]
- repo: https://github.com/asottile/pyupgrade
- rev: v3.3.1
+ rev: v3.3.2
hooks:
- id: pyupgrade
exclude: tests/testdata
@@ -66,7 +66,7 @@ repos:
additional_dependencies: ["types-typed-ast"]
exclude: tests/testdata| # exclude everything, we're not ready
- repo: https://github.com/pre-commit/mirrors-prettier
- rev: v3.0.0-alpha.6
+ rev: v3.0.0-alpha.9-for-vscode
hooks:
- id: prettier
args: [--prose-wrap=always, --print-width=88]