summaryrefslogtreecommitdiff
path: root/setup.cfg
diff options
context:
space:
mode:
authorPierre Sassoulas <pierre.sassoulas@gmail.com>2022-09-18 09:00:22 +0200
committerPierre Sassoulas <pierre.sassoulas@gmail.com>2022-09-19 16:14:13 +0200
commit8d6d31bb8f9b44c6147522c49fa099c110b067f0 (patch)
tree2c013903e5d156d1021502d66d66d0bbf91f5808 /setup.cfg
parent731d0515fcbc3c95813270021ec422d3114e13d6 (diff)
downloadastroid-git-8d6d31bb8f9b44c6147522c49fa099c110b067f0.tar.gz
[flake8] Set the max line length to 110 instead of 138
Co-authored-by: Daniƫl van Noord <13665637+DanielNoord@users.noreply.github.com> Co-authored-by: Christian Clauss <cclauss@me.com>
Diffstat (limited to 'setup.cfg')
-rw-r--r--setup.cfg4
1 files changed, 3 insertions, 1 deletions
diff --git a/setup.cfg b/setup.cfg
index 9fda04b0..74d9078e 100644
--- a/setup.cfg
+++ b/setup.cfg
@@ -15,7 +15,9 @@ extend-ignore =
W503, # Incompatible with black
B901 # Combine yield and return statements in one function
max-complexity = 83
-max-line-length = 138
+max-line-length = 120
+# per-file-ignores =
+# astroid/brain/brain_numpy_core_multiarray.py: E501, B950
select = B,C,E,F,W,T4,B9
# Required for flake8-typing-imports (v1.12.0)
# The plugin doesn't yet read the value from pyproject.toml