summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorTorsten Marek <shlomme@gmail.com>2014-11-09 00:19:53 +0100
committerTorsten Marek <shlomme@gmail.com>2014-11-09 00:19:53 +0100
commit4e17479dd99db16076bf8b87190e0c8fd9a97f20 (patch)
tree8f853dd0025d0711e4c50ba8f62068b6c7e5d201 /setup.py
parentb03e5d175a216ad3aa0452fe396bdb9e93329833 (diff)
downloadastroid-4e17479dd99db16076bf8b87190e0c8fd9a97f20.tar.gz
Remove debugging output.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py3
1 files changed, 2 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 150e8c3..2380be5 100644
--- a/setup.py
+++ b/setup.py
@@ -18,7 +18,7 @@
# You should have received a copy of the GNU Lesser General Public License along
# with astroid. If not, see <http://www.gnu.org/licenses/>.
"""Setup script for astroid."""
-from setuptools import setup, find_packages
+from setuptools import setup
pkginfo = 'astroid/__pkginfo__.py'
@@ -41,6 +41,7 @@ def install():
url = web,
include_package_data = True,
install_requires = install_requires,
+ # find_packages() does not work on drone.io (or maybe inside venv).
packages = ['astroid', 'astroid.tests'],
)