summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorLeonard Richardson <leonard.richardson@canonical.com>2012-02-07 23:40:06 -0500
committerLeonard Richardson <leonard.richardson@canonical.com>2012-02-07 23:40:06 -0500
commitbd9711feb69ce4791c5de44b2f67f54be194071a (patch)
treef6795cbc8b2c415e57a1dadcd3e72a6dc5b687b1 /setup.py
parentc12086f610fe914db122489bc5b268d705297fc6 (diff)
downloadbeautifulsoup4-bd9711feb69ce4791c5de44b2f67f54be194071a.tar.gz
Package the docs with the code.
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py1
1 files changed, 1 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 9acb046..007b57e 100644
--- a/setup.py
+++ b/setup.py
@@ -15,6 +15,7 @@ setup(name="beautifulsoup4",
long_description="""Beautiful Soup sits atop an HTML or XML parser, providing Pythonic idioms for iterating, searching, and modifying the parse tree.""",
license="MIT",
packages=['bs4', 'bs4.builder', 'bs4.tests'],
+ package_data={"bs4": ["doc/source/*.jpg", "doc/source/*.rst", "doc/source/*.py", "doc/Makefile"]},
cmdclass = {'build_py':build_py},
classifiers=["Development Status :: 4 - Beta",
"Intended Audience :: Developers",