summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorHugo <hugovk@users.noreply.github.com>2018-01-15 18:02:26 +0200
committerhugovk <hugovk@users.noreply.github.com>2018-01-18 08:57:23 +0200
commitd77de4d5fd2f10c3f6802979711198285ff9dc2a (patch)
tree0766003e2d78a50ba4ca49fccc4e87feade10d16 /setup.py
parentdd9dfd21a2d50dd435da0e353025de9d37129da0 (diff)
downloadblessings-d77de4d5fd2f10c3f6802979711198285ff9dc2a.tar.gz
Drop support for EOL Python 2.6 and 3.3
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 1 insertions, 3 deletions
diff --git a/setup.py b/setup.py
index caaadee..8584935 100644
--- a/setup.py
+++ b/setup.py
@@ -27,7 +27,7 @@ setup(
test_suite='nose.collector',
url='https://github.com/erikrose/blessings',
include_package_data=True,
- python_requires='>=2.6, !=3.0.*, !=3.1.*, !=3.2.*',
+ python_requires='>=2.7, !=3.0.*, !=3.1.*, !=3.2.*, !=3.3.*',
classifiers=[
'Intended Audience :: Developers',
'Natural Language :: English',
@@ -37,10 +37,8 @@ setup(
'License :: OSI Approved :: MIT License',
'Operating System :: POSIX',
'Programming Language :: Python :: 2',
- 'Programming Language :: Python :: 2.6',
'Programming Language :: Python :: 2.7',
'Programming Language :: Python :: 3',
- 'Programming Language :: Python :: 3.3',
'Programming Language :: Python :: 3.4',
'Programming Language :: Python :: 3.5',
'Programming Language :: Python :: 3.6',