summaryrefslogtreecommitdiff
path: root/demo/bsdopendirtype_setup.py
diff options
context:
space:
mode:
authorArmin Rigo <arigo@tunes.org>2015-05-17 11:15:40 +0200
committerArmin Rigo <arigo@tunes.org>2015-05-17 11:15:40 +0200
commit410dc1a51d7ac7deaf27b2c72268a2bb23aeb41d (patch)
treeb11b286bf4e8398ae187732704acb61582669e80 /demo/bsdopendirtype_setup.py
parent8c8d4134053ba15bde2f7cd6fcb174055d36c08f (diff)
downloadcffi-410dc1a51d7ac7deaf27b2c72268a2bb23aeb41d.tar.gz
Use execfile() to load the build script from setuptools_ext, instead
of importing it the usual way.
Diffstat (limited to 'demo/bsdopendirtype_setup.py')
-rw-r--r--demo/bsdopendirtype_setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/demo/bsdopendirtype_setup.py b/demo/bsdopendirtype_setup.py
index a461030..aa17a65 100644
--- a/demo/bsdopendirtype_setup.py
+++ b/demo/bsdopendirtype_setup.py
@@ -6,7 +6,7 @@ setup(
py_modules=["bsdopendirtype"],
setup_requires=["cffi>=1.0.dev0"],
cffi_modules=[
- "bsdopendirtype_build:ffi",
+ "bsdopendirtype_build.py:ffi",
],
install_requires=["cffi>=1.0.dev0"], # should maybe be "cffi-backend" only?
zip_safe=False,