summaryrefslogtreecommitdiff
path: root/setup.py
diff options
context:
space:
mode:
authorArmin Rigo <arigo@tunes.org>2021-02-06 08:23:42 +0100
committerArmin Rigo <arigo@tunes.org>2021-02-06 08:23:42 +0100
commit3861b0bca294972ab86b17c9a7cd3cb656fc2aa9 (patch)
treeca34d9ab5f05dab02d3d0de988e9e975db41705e /setup.py
parent96110e096277c59fc571b62fc5371a500ad82ed5 (diff)
downloadcffi-3861b0bca294972ab86b17c9a7cd3cb656fc2aa9.tar.gz
kill old unused function
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py4
1 files changed, 0 insertions, 4 deletions
diff --git a/setup.py b/setup.py
index e96d07f..902af12 100644
--- a/setup.py
+++ b/setup.py
@@ -71,10 +71,6 @@ def get_config():
config = Distribution().get_command_obj('config')
return config
-def macosx_deployment_target():
- from distutils.sysconfig import get_config_var
- return tuple(map(int, get_config_var("MACOSX_DEPLOYMENT_TARGET").split('.')))
-
def ask_supports_thread():
config = get_config()
ok = (sys.platform != 'win32' and